On every product page we have the following: “To use this MCP product, you must have one of the following software.” This will tell you exactly what you need in order to use our products. Our products do not include the Adobe software needed to run them.
 

We have two versions of actions:

  1. Photoshop CS versions – we will list the number after the “CS” so you know what version is needed. All our actions work in CS2 and up. Some work in CS. None of our actions are tested in versions prior to CS. Do not buy if you have the old Photoshop 5, 6 or 7.
  2. Photoshop Elements – many of our products now work inside Elements 5-10; however, not all do. If you own Elements, please look for your version # of Elements on the product pages before buying. Our actions will not work on the scaled down version of Elements 9 sold through the Mac app store.

If you are unsure, please ask us, as we are unable to issue refunds for actions purchased and downloaded for incompatible versions of Photoshop or Elements. Our actions and presets do not work in non-Adobe products such as Aperture, Paint Shop Pro, Corel, Gimp, Picasa. They will not work with any web versions of Photoshop, iPad, iPhone or the free photoshop.com.